XPertMailer Home Page
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Mail doesn't send

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XPertMailer Forum Index -> Help
View previous topic :: View next topic  
Author Message
Marick



Joined: 05 Jul 2010
Posts: 1

PostPosted: Mon Jul 05, 2010 3:18 pm    Post subject: Mail doesn't send Reply with quote

Hello,
I have a problem with sending e-mails.

For example, my website is www.website.com, and I try to send a email to mailer@website.com it won't send. But when I try to mail to my hotmail account, or a gmail account, or any other type of mail service there are no problems.

(sorry for the bad English Razz)
I somebody can help me. ):

-Marick
_________________
XPertMailer - Advanced Mail Engine
Back to top
View user's profile Send private message Visit poster's website
iridium78



Joined: 06 Jun 2012
Posts: 3

PostPosted: Wed Jun 27, 2012 9:49 pm    Post subject: Reply with quote

Try to use the authentication
_________________
XPertMailer - Advanced Mail Engine
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XPertMailer Forum Index -> Help All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group