XPertMailer Home Page
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug: Attachments corrupted in outlook webaccess + solution

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XPertMailer Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
frostfire



Joined: 10 Dec 2009
Posts: 2

PostPosted: Thu Dec 10, 2009 4:06 pm    Post subject: Bug: Attachments corrupted in outlook webaccess + solution Reply with quote

Hi,

thanks for a good mailclass!
I have found an error in your MIME5/4.php file.

In the MIME5/4 file you need to change the following row:

const MLEN = 73;

to

const MLEN = 72;

The reason for the problem is that some mailclients dont support 73chars, for example MS Office Outlook WebAccess and that will make the attachments corrupted.

Have a great day and thanks again! Smile

Br
Patrick Svensson
Software Architect
_________________
XPertMailer - Advanced Mail Engine
Back to top
View user's profile Send private message Visit poster's website
admin
Site Admin


Joined: 14 Aug 2007
Posts: 139

PostPosted: Sat Jan 15, 2011 7:52 am    Post subject: Reply with quote

Thx Wink
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XPertMailer Forum Index -> Bugs All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group